Обрыв к линии калина

4 декабря 2010, 19:08 #1 123

БК выдаёт запись Обрыв К- линии, машина Калина, подскажите в чём причина, прводку проверил. всё в норме

  • Сообщений: 428
  • Откуда: Воронежская обл.В.Мамон
  • Лада Калина 11183

4 декабря 2010, 19:50 #2 123

Сними клему с акомулятора. Подожди 2-3 минуты. После должна произойти перезагрузка БК. Если и в дальнейшем будет выдавать ошибку, тогда на диагностику.

  • Сообщений: 6865
  • Откуда: Тамбов

4 декабря 2010, 20:09 #3 123

  • Сообщений: 5
  • Откуда: Нижнекамск
  • Лада Калина
    Лада Калина

4 декабря 2010, 20:31 #4 123

Штат Калина X5 Magnum которая устанавливается на штатное место. вместо крышки диагностической колодки

  • Сообщений: 6865
  • Откуда: Тамбов

4 декабря 2010, 23:34 #5 123

Попробуй проверить провод К- линии и БК и диагностической колодки и в сервисном меню БК поменяй на другой источник информации или попробуй тут спросить

  • Сообщений: 1
  • Откуда: Новгород

13 декабря 2010, 11:53 #6 123

БК выдаёт запись Обрыв К- линии, машина Калина, подскажите в чём причина, прводку проверил. всё в норме

Поставил компьютер ШТАТ X5 (подключил всё правильно)! Но при включении выдает "ОБРЫВ К-Линии" ! Но компьютер работает правильно, всё тестирует, всё показывает! Это у них фишка такая! Просто комп. не успевает связаться!

  • Сообщений: 6865
  • Откуда: Тамбов

13 декабря 2010, 20:05 #7 123

А у меня такого нет все работает нормально

Популярное на сайте

Сейчас на форуме:

Эту страницу ищут по запросам: Бортовой компьютер на Калину, форум Лада Калина, обсуждение Лада Калина.

Сейчас комментируют:

Все они надёжные и резвые или ты в гонках собрался на них участвовать? Я бы выбрал Мазду,

Дымит стал фиг поймешь

Народ привет,подскажите стал троить мотор ,форсы снял проверил норма,проверяю на заведенн

Игорь ты сам о нем отзывался как уничтожитель народа , думалка у тя хорошо работает усе на

всем привет подскажите такая проблема когда включаю дальний свет гаснет приборка и задние

Ёжик ! За ВДВ ура.

Всем привет у меня 2110 движок1.5 16кл тоже дёргает на 2-2,5 оборотах

Всем привет! Встал выбор между камрюхой 2.5 и маздой 2.5. По динамике мазда выигрывает, да

В зиму мотор все таки будет снова разобран. Не будет никаких кардинальных изменений в нем.

Wroom.ru

Свидетельство о регистрации СМИ №ФС 77-76203 16+

usernew

Участник

Исходные данные – авто Лада-Калина 2008 г.в., дв.1,4 16 клап. комплектация полу-люкс т.к. без кондиционера. ЭБУ Бош 7.9.7 со штатной прошивкой. Диагностика проводится сканером Сканматик-2 с последней версией ПО скаченного с официального сайта. Все системы автомобиля исправны, жалоб у клиента нет, цель диагностики – профилактическая проверка "на всякий случай". Сканер рабочий, проверен на других авто типа Рено-Логан, Сандеро, ВАЗ-2110. Сам авто уже ранее проверялся сканерами типа ДСТ-10,12 – проверялся 2-3 месяца назад. Подключение идет через штатный диагностический разъем ОБД-2 – задействованы 5 контактов.

Читайте также  Алкидная краска время высыхания

Суть проблемы такова – При подключении сканера с включенным ключом зажигания НО НЕ заведенным двигателем – все данные Сканматик считывает без каких-либо проблем. Но как только заводишь двигатель сканер начинает терять связь с ЭБУ о чем выдает предупреждение.

Что делалось для решения проблемы – зачищены и проверены массы, проверено питание на ОБД-2 (и наличие +12В и наличие 2-х "-"), заменен диагностический разъем на новый. Общался с разработчиками те сказали что проблему ищите в авто.

Найденное временное решение проблемы – взял 2-х жильный провод примерно 1,5м. длиной (попался под руку в силиконовой оплетке для акустики 0.75 сечением), соединил его концевики между собой и удлинил "К-линию" между колодкой и проводом в жгуте проводки авто – только в этом случае удалось НА ЗАВЕДЕННОМ авто снимать показания, хотя и работает метод нестабильно. К примеру если на ХХ довести обороты до 3000 и сбросить их, то сканер "подвисает" и где-то через минуту "отвисает" – т.е. нестабильно НО более-менее можно что-то диагностировать "на ходу". С длиной удлиненного провода экспериментировал – и экранированный врезал, и разной длины и витую пару и пробовал питание отдельно от АКБ кидать – "нестабильность не прошла". Уже всю голову сломал – "ГДЕ ИСКАТЬ ?".

Подскажите знающие люди советом или дельной мыслью.

После недельного простоя со снятой клеммой аккумулятора, перестал работать бортовой компьютер.
Там, где показания шли с к-линии, показывало нули.

Многие описывали поиски К-линии. Но я скажу, что на моей Пятнашке разъем не маркирован, никакого обозначения "М" на колодке не было. Я провод БК из колодки вытащил, а куда он входил, позабыл.

И отдельным проводом подсоединял вывод К-линии в БК с разными точками в разъеме. Их-то всего 5. И, вроде как, провод К-линии должен быть с краю — по крайней мере, так многие пишут.

На крайнем нижнем контакте в разъеме действительно оказалась К-линия.
Но только БК показывал какую-то ерунду.

Но после того, как я разъединил разъем на БК, с пучком проводов, а потом снова соединил, значения поменялись на нормальные.

Как я понял, пропал контакт в колодке, к которой подсоединяются провода с БК.

Теперь все нормально.

И еще поменял масло и фильтр.
Взял вязкости 0W40. Теперь морозы не страшны. 🙂

Источник: automotogid.ru

Автоматика